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1. Introduction 

Fi²EPI is a web tool that runs in any internet browser as long as a Flash Player plugin is installed. 

Developed in Adobe Flex/Flash Builder, this tool allows the identification of opportunities in order to 

improve energy efficiency of industrial processes, both in project stage and retrofit. 

The process energy integration methodology adopted in the Fi²EPI’s development is based on 

Pinch Analysis and can be accessed in the Process Integration Brochure (Relvas, 2003) available in a 

PDF file that can be found at the Process Integration group’s website (http://gnip.ist.utl.pt) or 

together with this manual, in the Fi²EPI tool folder. 

This manual was developed to clarify the basics of Fi²EPI’s procedures and its uses. For a non-

experienced user, Fi2EPI comes along with a set of two examples that can be loaded through the 

menu. The data for Example 1, for instance, can be simply accessed by opening the Example 1 in the 

Project tab.  To further illustrate Fi²EPI’s potential, Example 2 presents a project where a dividing 

stream problem can be solved in the MER network tab (Example 2 data can also be obtained in the 

menu Project/Open). 

2. Fi²EPI’s Setup and Requirements 

Requirements: Internet browser and Adobe Flash Player plugin must be pre-installed. 

To run Fi²EPI for the very first time, one must have access to an internet connection. After this 

first use, the tool may work offline. 

Screen resolution is recommended to be set at least to 1280x800 pixels. 

3. Welcome screen 

Fi²EPI was developed by the Process Integration Group from Centre for Chemical Processes of 

Instituto Superior Técnico, Lisbon, as a representative member of GNIP. This tool meets the 

requirements set by ADENE under SGCIE, with control and supervision of DGEG. 

 

Figure 1 – Fi2EPI’s welcome screen 

To start using Fi²EPI, it is necessary to click the Start button in order for the tool’s main screen to 

appear. 

http://gnip.ist.utl.pt/


8 
 

4. Main screen 

 

Figure 2 - Fi2EPI’s main screen 

As one can see in Fig. 2, the screen’s top bar has three menus (Project, Export and Help) and the 

project’s identification. Note that Fi2EPI doesn’t save automatically. By saving your project, a .fiepi 

file is created, being the name given to that file the future name of your project.  

There are also eight/nine tabs: 

 Data 

 HEN without integration 

 Existing network (only if the user specify existing heat exchangers) 

 Diagrams 

 Optimal Tmin 

 MER network 

 MER network evolution 

 Table of scenarios 

 Settings 

Each tab consists of a set of windows (that can be opened with a click) grouped into two areas, 

just like the ones Fig. 2 shows. The window’s left side area in each tab allows user interaction with 

Fi²EPI. 

4.1 Project Menu 

Use this menu to create a new project, to open a previous one or to save one’s work in progress 

project.  

4.1.1 New submenu 

To create a new project, simply select the New option in the Project’s Menu. 
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Figure 3 – Creating a new project 

Note: This operation will eliminate everything that was previously performed. 

Open submenu 

To open a previously saved project, choose Open in the Project’s Menu. 

The project name will appear right next to the Menu bar. 

 

Figure 4 – Opening a previously saved project 

Save submenu 

Fi²EPI does not automatically save any changes to the original file. Hence, it is necessary to save 

the project if intended. 

To do so, select Save in the Project’s Menu. There, one can name a project and choose a folder 

where to save it. 

 

Figure 5 – Saving a project 

Once save is performed, the name of the project shall appear right next to the Help tab in the 

Menu’s bar. 

Note: The project name will be Unnamed project, as long as the project is not saved. 

Export Menu 

This menu allows exporting tables, graphs and networks. 

Tables submenu 

FI²EPI allows exporting several projects’ tables to an image file extension or to a CSV (Comma 

Separated Values) file extension. To do so, select Export in the Menu followed by Tables and choose 

the table to be exported. 

 

Figure 6 – Table exportation menu 
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Note: CSV files are generally used in spreadsheets. To correctly import a CSV file from Fi²EPI, the 

source of the file as being Western (Windows Latin 1) should be preferably chosen in the final 

application. If one’s allowed to choose between delimited file or with fixed width, choose delimited 

file, and use semicolon “;”as delimiter. The decimal separator should be a dot “.”. 

Graphs submenu 

The graphs created with this tool can be exported to an image file with width and height specified 

by the user, thus the file size is defined in pixels. It is also possible to export to a CSV (Comma 

Separated Values) file, see note in Export Tables. To export a graph, select Graphs in the Export 

Menu and select the graph to be exported. 

 

Figure 7 – Graph exportation menu 

Networks submenu 

The heat exchangers networks (HEN) of the project can also be exported to an image file with 

width specified by the user (being limited by the minimum width of the network). To do so, select 

Networks in the Menu Export and choose the network to be exported. 

 

Figure 8 – Networks exportation menu 

Help menu 

This menu allows access to this manual, as well as to general information about the version of 

Fi²EPI in use. 

Fi2EPI’s Manual submenu 

Select Fi2EPI’s Manual in the Help Menu to access this manual, through Fi2EPI tool. 

 

Figure 9 – How to get FI2EPI’s user guide 

Process Integration Brochure submenu 

To access the Process Integration Brochure through FI2EPI, one should select Process Integration 

Brochure in the Help Menu. 
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Figure 10 – How to get the Process Integration Brochure (PT version only) 

About Fi²EPI submenu 

To know the features about Fi²EPI, select About FI²EPI in the Help Menu. 

 

Figure 11 – How to be sure about your FI2EPI version 

5. Data Tab 

Data input is made in the Data tab, through the windows found on the left area: Process Streams, 

Utilities, Existing HE and Economic Data. 

 

Figure 12 – The Data tab: divided into two areas, the left one is used for inputs while the other one is where results 
can be confirmed 

Note: If Tmin is not introduced at the beginning, adding Process Streams and Utilities, shall not 

generate the Heat Cascade, the Global Composite Curve and the HEN without Integration. 

 

Process Streams window 

Click the plus (+) button that appears in the window Process Streams to provide Fi2EPI process 

streams’ data. 
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Figure 13 – Process streams window (stream adding) 

In Fig. 1, one can find the data requirements for the process streams generation. The data input is 

quite easy, since Fi2EPI green shades the field if the data input is compatible with the respective field. 

One is able to give as inputs: a description, the initial and final temperatures (Ti and Tf, respectively), 

a heat transfer coefficient (h), a flow (M) and an average heat capacity (Cp) or a MCp, selecting one 

of the available units. 

The heat transfer coefficient (h) is set at 0.5 kW.m-2.ºC-1 and it is a default value that can be 

changed if the user has more accurate data on the process streams fluids. The heat per unit of time 

(Q) is automatically computed and displayed at the bottom of the Add Process Stream tab, right after 

a correct data input is made, as previously mentioned. 

  

Figure 14 – Process streams editing menu 

To continue adding process streams, click on the Add button once data input for one stream is 

completed. The user can add as many streams as wished just by filling the field gaps, as shown in Fig. 

14, and pressing the Add button. This procedure adds process streams to the table in the Process 

Streams window. When the stream definition process is completed, click on the Close button. 

Select a stream in the table and click on the Edit button to edit a stream (Fig. 15), change what is 

necessary and click on the OK button. 

 

Figure 15 - Process streams window (stream editing) 

To eliminate a stream, select the stream in the table and click on the – (minus) button. 
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Figure 16 - Process streams window (stream removal) 

The final table of the Process Streams sums up the key information about each stream: 

description, Ti, Tf, h, MCp, heat duty and stream type (cold or hot). 

 

Figure 17 - Process streams window (completely filled) 

Utilities window 

To add utilities, click on the + button in the Utilities window and, when the editing menu unlocks, 

choose the Class of Utility, fill in the description as well as other required elements. 

 

Figure 18 – Utilities window (utility adding) 

Note: Price and heat transfer coefficient have default values, along with the Cp of refrigeration 

water that should be changed in case more accurate values exist. 

There are five types of utilities available: Saturated Steam, Thermal Fluid, Condensate, 

Refrigeration Water and Refrigeration Fluid. 

The utility is only added to the table after clicking on the Add button, once the respective data 

input is completed. 
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Figure 19 - Utilities editing menu 

In order to characterize a saturated steam, it is only necessary to provide the saturation 

temperature or the saturation pressure, as the other non-specified variable is computed according to 

thermodynamic tables. 

In the Utilities table, the condensed information of each utility is listed: type of utility, initial and 

final temperatures, h, Q and price. 

 

Figure 20 - Utilities window (completely filled) 

There are also two box-ticking columns of marking boxes: Existing and Use in MER Network. The 

first column provides information on whether or not the utility exists in the Existing Network. The 

second column is used to choose the utilities that should be used in the MER network creation. 

The Q value, which corresponds to the hot/cold utility, only appears when there are cold/hot 

process streams. If the Existing column is not marked, the Q value that appears in the shortened 

table will be the respective maximum thermal duty required to meet all the needs of the cold and 

hot process streams without integration. 

If some process integration attempt was already established in the process, the Existing column 

should be marked and the Q value that appears in the shortened table refers to the remaining utility 

requirements in order to fulfil all the cold and hot streams yet to be integrated. This value rises as 

coolers and/or heaters are being added to the Existing HE window. To abridge, as long as the existing 

network is not complete, this value will be zero. 

Existing HE window 

In this window, heat exchangers that already exist in the network will be added. 
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Figure 21 – Existing HE table 

In order to add heat exchangers, click in the + button (Fig. 21) and then choose the process and/or 

utility streams accessible in each exchanger (Fig. 22), as well as the initial and final temperatures of 

each stream/utility. Finally, click on Add. 

 

Figure 22 – Add Heat Exchanger editing menu 

If the user has the real exchanger area value, as well as its cost, it is possible to add them. 

If real values aren’t provided, the area of the exchangers will be computed based on the project 

equation for shell and tubes heat exchangers in pure counter-flow and their cost shall be determined 

using the cost laws presented in the Economic Data window. 

When existing exchangers are introduced, the corresponding network diagram shall progressively 

be drawn and it will appear in the Existing Network, placed at the right of the working area. 

 

Figure 23 – Existing HE network table 

In the aforementioned Existing Network window, the streams will appear dashed until their 

requirements of thermal duty are completely fulfilled whether by commuting with other streams 

and/or utility. 

Note: The utilities to be used in the Existing Network are necessarily marked as “Existing” in the 

Utilities table, in order to provide later access to them to complete the network. 
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Economic Data window 

In the Economic Data window, the parameters’ values of the cost laws for heat exchangers can be 

placed in, along with other economic parameters that will be used to determine the equivalent 

annual cost.  

 

Figure 24 – Economic Data window 

 

Figure 25 – Economic Parameters editing menu 

The cost laws and the economic parameters have default values which can be changed by clicking 

on the Edit HE Costs or Edit Economic Parameters buttons (Fig. 24). 

 

Figure 26 – HE cost laws parameters editing menu 

It is possible to specify different parameters for the cost laws of process streams’ heat 

exchangers, heaters or coolers. 

Note: When adding new values in the cost laws of process stream heat exchangers, one can 

choose to use the same cost law for heaters (HU HE’s) or coolers (CU HE’s) (which are HE’s that 

resort to utilities and not only process streams) simply by clicking on the Use Process HE’s values 

button. 

Tmin window 

The Tmin can be changed in FI²EPI left top corner, by clicking on the Edit Tmin button. 



17 
 

 

 

Figure 27 – ΔTmin editing menu 

The Tmin is changed in all tabs automatically and the calculations using this variable are updated 

and computed accordingly every time their value is reformed. 

Note: To build HEN without integration, Global Composite Curve and Heat Cascade it is necessary 

to define a Tmin value. 

 

HEN without Integration window 

The table with the heat exchangers from the network without integration (Fig. 28) is built 

assuming that all streams are satisfied at the utilities expense, without any energy integration 

attempt, and concerning the Tmin previously established. 

 

Figure 28 – HEN without integration concise table 

The network without integration is drawn on the right side of the working area, at the HEN 

without Integration window. 

Streams will appear dashed if the provided utilities do not match the Tmin. 

Note: This window does not have the editing option and it’s only built after Tmin value input. 

On the in right area of the Data tab, one can access the following windows: Composite Curves, 

Heat Cascade, Global Composite Curve, HEN without Integration and Existing Network. 

Composite Curves window 

Composite curves are displayed in the Composite Curves window, and the curves will be 

constructed simultaneously with stream definition, even if no ΔTmin value is established. 
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Figure 29 – Composite Curves with no ΔTmin value previously established 

The pinch point location is displayed in the figure (Fig. 30) when a Tmin value is added, along 

with the minimum thermal duty values required in terms of cold and hot utility. 

 

Figure 30 – Composite Curves with pinch point representation 

Heat Cascade window  

In the Heat Cascade window, the heat cascade is drawn at the same time Process Streams are 

added and the results are identical to those obtained using the graphical pinch approach (Fig. 31) for 

the considered Tmin value. 
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Figure 31 – Heat Cascade representation 

The cascade gives information akin to the Composite Curves. 

Global Composite Curve window 

In the Global Composite Curve window, the global composite curve is displayed right after Tmin 

and Process Streams and Utilities input. 

 

Figure 32 – Global Composite Curve representation 

In the Data tab, the global composite curve assembly is achieved by using the utilities that were 

previously added by the user, with the aim of minimising the utilities’ energy cost. 

HEN without Integration window 

In the HEN without Integration window, in the Data tab, it is drawn the HEN without Integration, 

i.e., FI2EPI assumes that all the process streams are fulfilled by the utilities given by the user. 
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Figure 33 – HEN without Integration completely fulfilled 

If there are no utilities that allow the Tmin value to be respected, the process streams will 

become dashed. 

 

Figure 34 - HEN without Integration with unfulfilled streams 

In case there are more than one cold or hot utility, the warmest hot utility and the coldest cold 

utility are used, by default. 

Existing Network window 

In the Existing Network window in the Data tab, the existing heat exchanger network is drawn, 

including the exchangers that were added in the Existing HE window. 
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Figure 35 – Existing Network completely fulfilled 

Note: If the Utilities have not been marked as “Existing” in the respective table, it will not be 

possible to add exchangers with utilities and, consequently, the streams would not be satisfied and 

would appear dashed in the existing network as shown in Fig. 36. 

 

Figure 36 – Existing Network with unfulfilled streams 
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6. HEN without Integration tab 

This tab refers to the HEN without Integration, which can be seen on the left side of the working 

area of Fi²EPI and. On the right side, the Heat Cascade, the Composite Curves, the Global Composite 

Curve (HEN without Integration) and the several Costs associated with this network are also 

displayed. 

 

Figure 37 – The HEN without Integration tab 

It is possible to edit the Tmin value, although one should bear in mind that it will be changed in 

all tabs. 

Global Composite Curve (HEN without Integration) window 

The Global Composite Curve (HEN without Integration) appears in the window with the same 

name. It differs from the one presented in the Data tab because it reflects the situation of HEN 

without Integration, i.e., it indicates the potential for thermal duty saving that might be accomplished 

with energy integration. 
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Figure 38 - Global Composite Curve for the HEN without Integration 

Capital Cost window 

In the Capital Cost window, the heat exchanger cost of the network without integration is 

computed and displayed in a table, according to the cost laws on Economic Data, where the area of 

each exchanger is computed based on the heat exchanged and temperatures of each exchanger. 

 

Figure 39 – Capital Cost table for the HEN without Integration scenario 

Operating Cost window 

In the Operating Cost window, the hourly costs are obtained regarding the consumption of 

utilities, using the price defined by the user on the Utilities specification. 

 

Figure 40 – Operating Cost for the HEN without Integration scenario 

Total Annual Cost window 

In this window the HEN total annual costs without integration are presented. Those costs are: the 

Capital Cost per year, using the economic input parameters in the windows Economic Data and 
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Operating Costs, considering the input operating time in the economic parameters in the window 

Economic Data. 

 

Figure 41 – Total Annual Cost computation result for the HEN without Integration 
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7. Existing Network tab 

This tab speaks of the existing network that is exhibited on the left side of the Fi²EPI’s working 

area. On the right side the Composite Curves, the Heat Cascade, the Global Composite Curve (Existing 

Network) and the Costs related to this network, are provided 

 

Figure 42 – The Existing Network tab 

It continues to be possible to edit the Tmin value, but it will be altered in all tabs if one chooses 

to do so (see Data section). 

The Existing Network represents the implemented heat exchanger network and consequently has 

an inherent Tmin. 

The Tmin value of the existing network is displayed next to the button Edit Tmin. This value 

cannot be changed because it’s a characteristic of the existing network. 

Global Composite Curve (Existing Network) window 

The global composite curve of the existing network is displayed in Fi²EPI’s working area on right 

side, in the Existing Network tab. This curve differs from the one beforehand obtained in the Data 

tab because it reflects the situation from the point of view of the Existing Network, i.e., it indicates 

the remaining potential for integration for the provided Tmin value in the respective menu.  
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Figure 43 – Global Composite Curve for the Existing Network 

Capital Cost window 

In the Capital Cost window, it’s computed and assembled the heat exchangers’ costs for the 

existing network in a table. 

 

Figure 44 - Capital Cost table for the Existing Network 

The value of the exchangers’ cost and their respective area can be provided by the user when the 

existing heat exchangers’ input is made, in the Data tab on the Existing HE window. In case these 

values (costs and areas) are provided by the user, they shall appear in the table as Real Cost and Real 

Area (Fig. 45). 

 

Figure 45 - Capital Cost table for the Existing Network with Real Cost column 



27 
 

If no real information is provided, those abovementioned values are to be determined by the cost 

law made available in Economic Data, within the Data tab. In this case, they will be described in the 

table as Calculated Cost and Calculated Area (Fig 45) 

Operating Cost window 

In the Operating Cost window, the hourly costs of the utilities using the price previously inserted 

by the user in the window Utilities are obtained. 

 

Figure 46 – Operating Cost table for the Existing Network 

Total Annual Cost window 

This window displays the Total Annual Cost of the existing network, which significance comes 

from the Capital Cost per year, obtained using the interest rate economic parameter in the Data tab 

on the Economic Data window, and from the Operating Costs for one year, considering the user’s 

input operating time in the economic parameters also on the Economic Data window. 

 

Figure 47 - Total Annual Cost computation result for the Existing Network 
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8. Diagrams tab 

The numerous diagrams obtained from the Pinch Methodology are displayed in the Diagrams tab, 

where one can engender several scenarios in the Utility Scenarios window on the working area’s left 

side. The right side of the working area, has displayed the Composite Curves, the Global Composite 

Curve, the Balanced Composite Curves and the Area Estimation (Fig. 48). 

 

Figure 48 – The Diagrams tab 

Utility Scenarios window 

Within the Diagrams tab one can find the Utility Scenarios window where it is possible to choose 

several utilities scenarios and obtain results for a total areal estimate, an average area per HE, the 

hourly and annually operating costs, the capital costs per year as well as the total cost.  

Each and every time an Existing Network is defined, a default scenario is automatically generated 

for itself (Fig. 49). 

 

Figure 49 – The Utility Scenarios menu 

To add a scenario, click on + button and subsequently choose the utilities to be used. 
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Figure 50 - Utility Scenarios menu with Scenario 1 

The Utilities listed in the table were inputs provided by the user in the Data tab. 

It is necessary to at least choose one cold utility and one hot utility that satisfy the streams’ 

thermal duty requirements after integration with the intention of obtaining the results from the 

estimates (Fig. 50). 

In Fig. 51 it’s possible to tick the first box, Show in Global Composite Curves. By doing so, the 

selected utilities shall be represented in the Global Composite Curve window (right side of Fi²EPI’s 

working are). Up to two scenarios can be displayed simultaneously. 

 

Figure 51 - Utility Scenarios menu with Scenario 1 with required representations 

Additionally, Balanced Composite Curves (right side of Fi²EPI’s working area), as well as the Area 

Estimation table of for each scenario will be displayed, shall the user tick the Show in Balanced 

Composite Curves’ box (Fig. 51). 
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Figure 52 - Utility Scenarios menu with Scenario removal 

If one wants to eliminate a scenario, click in the – (minus) button. Note that the Existing HEN 

scenario cannot be disposed of. 

Global Composite Curve window 

The previously selected utilities scenarios (in the Utilities Scenarios table) can be observed in this 

window. Recall that only up to two scenarios will appear at once (Fig. 53). 

 

Figure 53 – Global Composite Curve with Scenario representation 

Balanced Composite Curves window 

For the selected scenario in Utilities Scenarios table, the Balanced Composite Curves are displayed 

in this window. 
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Figure 54 – Balanced Composite Curves representation 

If none of the scenarios are selected, no curves should be drawn. 

The Balanced Composite Curves will be divided in intervals and area estimate values, shall the 

user tick the Show Interval or Interval numbers or Area estimation values boxes, accordingly (Fig. 

55). 

  

Figure 55 – Balanced Composite Curves with Intervals, Intervals numbers and Area values displayed 
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Area Estimation window 

This window has a dependence on Balanced Composite Curves, i.e., if no scenario is selected then 

none of it is represented in the Balanced Composite Curves and thus the Area Estimation table will 

not become available. 

 

Figure 56 – Area Estimation table 

The table shows each Balanced Composite Curves interval result. The computed values for each 

interval become available, namely: the interval temperature’s edge, the mean logarithmic 

temperature difference and the interval’s area estimate (Fig. 56). 
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9. Optimal Tmin tab 

This tab refers to the optimal Tmin calculation. Within the Optimization Conditions window, on 

the working area’s left side, it’s defined the type of utilities, the range and temperature step 

variation to determine the Optimal Tmin. Several graphs can be pictured in the working area’s right 

side, specifically: Utilities vs. Tmin, Area vs. Tmin, Costs vs. Tmin, Costs vs. Tmin table and 

Optimization Result (Fig.57). 

 

Figure 57 – The Optimal ΔTmin tab 

Optimization Conditions window  

On the Optimization Conditions window, in the Optimal Tmin tab, the Tmin interval variation is 

used to determine the optimal value as a function of total costs per year (Capital + Operating).The 

user must indicate the initial and final Tmin as well as the optimisation step (Fig.58). 

This window also allows the user to choose amongst the defined utilities in the Utilities window 

on the Data tab. 

 

Figure 58 – Optimization Conditions input window 

The final Tmin has to be higher than initialTmin and has an allowed maximum value 

depending on the user’s selected utilities. This limit is set forth by the Global Composite Curve 

observed on the Data tab. 
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Henceforward, when the user sets a final Tmin value that does not respect the aforementioned 

limit, a warning message will appear notifying the user about the allowed maximum value. 

 

Figure 59 – Final ΔTmin warning sign 

Utilities vs. Tmin window 

Subsequently to the Optimization Conditions input validation, a hot and cold utilities as a function 

of Tmin graph is displayed (Fig. 60). 

 

Figure 60 – Utilities vs. ΔTmin graph 
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Area vs. Tmin window 

After the Optimization Conditions input validation, a total area as a function of Tmin graph is 

displayed (Fig. 61). 

 

Figure 61 – Area vs. ΔTmin graph 

Costs vs. Tmin window 

Later the Optimization Conditions input validation the optimal Tmin is achieved using this graph 

representation which has the operating costs, the total capital costs and the total annual costs as a 

function of Tmin (Fig. 62). 

 

Figure 62 – Costs vs. ΔTmin graph 
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Costs vs.Tmin table window  

A summary table with the energy consumption, the minimum expected area and the costs related 

to each Tmin is given in this window. The table is built according to the step defined in the 

Optimization Conditions window. 

 

Figure 63 – Summary table for the Costs vs. ΔTmin 

Optimization result window   

Finally, the optimisation result that includes the optimal Tmin value, the capital and operating 

costs and the total cost is collected in this window. 

 

Figure 64 – Optimization result summary window 
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10. MER Network tab  

On the MER Network tab, the construction of a MER Network is divided in an above pinch point 

(PP) zone and a below PP zone, both identified in the Composite Curves. On the working area’s right 

side, a comparison between several networks is displayed, namely the Existing Network, the MER 

network, the Heat Cascade, the Global Composite Curve (MER network) and the Composite Curves. 

 

Figure 65 – MER Network tab 

Above the Pinch point Zone window  

Fi²EPI automatically identifies the near PP exchangers as one can see as yellow shading in Fig. 66. 

The feasible options (yellow highlighted) just have to be ticked by the user. If more heat has to be 

provided or removed from the process streams, the tool shall provide more ticking box options for 

the user to choose. 

 

Figure 66 – MER Network 1 above PP 

The user must select the remaining heat exchanges between process streams in order to 

complete the network, as well as the thermal duty value to be exchanged (Fig. 67). 
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Figure 67 – MER Network 1 above PP (with 620kW yet to assign) 

Once there is not to any further extent possible to place a exchanger, and the streams are yet to 

be fulfilled, one has the option to provide the network with exchangers with utilities as seen in Fig. 

68. 

 

Figure 68 - Complete above PP MER Network 1 (with utility exchanger) 

The user must choose the utilities to be used in the MER Network. To do so, on the Data tab in 

the Utilities’ window, it is required to tick the Using in MER network’s box. 

The MER network is displayed on the working area’s right side within the MER network window. 

Note: If there are no utilities marked as Using in MER network and/or if the chosen utilities violate 

the Tmin criteria, the non-fulfilled streams shall appear dashed in the MER network. 

Below the Pinch Point Zone window  

The below PP construction follows the same pattern as the above PP construction, as seen in Fig. 

69. 
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Figure 69 - Complete below PP MER Network 1 (with utility exchanger) 

Division of streams 

The process streams’ division of the MER network occurs when one of the methodology rules is 

not respected, whether it is the streams number or the MCp. 

To illustrate the streams’ division procedure, Example 2 is used (obtained by accessing the 

Project/Open menu). In the said example, the MCp rule is not respected, for a Tmin of 5ºC as one 

can see by the red cross () in Fig. 70. 

 

Figure 70 – Example 2 below PP MER Network 1 

In these cases, the methodology recommends the division of the highest MCp cold stream 

(stream 3 for Example 2). 
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Figure 71 - Example 2 below PP MER Network 1 with cold stream division 

After dividing stream 3, the streams’ rule is no longer respected. In this case, it is necessary to 

divide the highest MCp hot stream (stream 2 for Example 2). 

 

Figure 72 - Example 2 below PP MER Network 1 with cold and hot stream division 
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Subsequently to stream division, a second stream emerges from the first one. Fi²EPI suggests 

equitable MCp and heat duty division, but those values can be changed as pleased as one can see in 

Fig. 73. 

 

Figure 73 - Example 2 below PP MER Network 1 with stream division and non-equitable MCp values 

After all the necessary changes respecting stream division are performed (one can see all rules are 

respected by noticing the green tick () in Fig. 73), it is possible to start ticking the heat exchangers’ 

boxes (Fig. 74). 

 

Figure 74 – Complete MER Network 1 with stream division and non-equitable MCp values 
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The final MER network shows the divided streams, as well as its MCp values and all the heat 

exchangers chosen. 

 

Figure 75 – Complete MER Network 1 with stream division and non-equitable MCp values 

MER Network window 

In the MER Network window, the MER network built in this tab, as well as above the PP and below 

the PP windows are displayed. 

 

Figure 76 – MER Network 1 

Global Composite Curve (MER Network) window 

On the MER Network tab, Global Composite Curve (MER Network 1) window shows, on its right 

side, the global composite curve of MER Network. This curve differs from the one shown on the Data 

tab, since it considers the MER Network situation, i.e., considering it indicates the utilities that are 

effectively used on the construction of said network. 
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Figure 77 – Global Composite Curve (MER Network 1) 
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11. MER Network Evolution tab 

On the MER Network Evolution tab, all the evolution scenarios of the MER Network considered to 

reduce the number of exchanging units and the corresponding cost are displayed. On the left side of 

the window, under “Loops at MER Network” (Fig. 78), there is a list of all possible loops on that MER 

Network. If you select a loop to be removed, other windows appear, showing the corresponding 

evolutions scenarios, including a list of alternative loops and energy paths. On the right side of 

Fi2EPI’s working area, Existing Network, the MER network and the Network of several scenarios under 

construction appear. 

 

Figure 78 – MER Network Evolution tab 

Loops at MER network window 

In Loops at MER Network window, existing loops in the MER network built on the MER Network 

tab appear (Fig. 79). 

To remove a loop, select the loop and click the Remove button. 

 

Figure 79 - Loops at MER Network 
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After removing the first loop, a new window opens on the right side of the screen, showing the 

corresponding scenario from which a heat exchanger was removed. 

At the same time, another new window related to scenario 1 appears on the left side, identifying 

the exchangers that do not respect the initial ΔTmin indicating the cases of possible violations and 

impossible to ΔTmin. In order to restore the ΔTmin, Fi²EPI lists the alternative energy paths. One of 

said paths must be chosen and the Perform Heat Shifting button pushed, so that the new scenario 

network appears in a new window (Fig. 80). 

 

Figure 80 - Scenario 1 with several utility paths 

There may be as many evolution scenarios as choices made. This evolution process shall end 

when no more loops appear or when no more/other heat shifting is possible. 

 

Figure 81 - Scenario 2 (all loops and violations are gone) 

MER Network window 

 

Figure 82 – One of MER Network 1 Loops 

In the MER Network window, the MER Network built in the MER Network tab is shown. 

In the Loops at MER network window, by clicking on the different loops, it is possible to see the 

cycle trace that is selected on the MER Network.  
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Network Scenarios 1, 2, 3… windows 

 

Figure 83 - Network Scenario 3 

Network Scenarios windows always appear when a loop is opened and/or a heat shifting is 

performed (Fig. 83). 

In the Network Scenarios window, by ticking the Loops/Utility Paths boxes, next to “Show”, it is 

possible to hide or show the loops that are selected in the window of the corresponding scenario, on 

the left side of the working area. 

 

Figure 84 - Network Scenario 2 without loops 
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12. Table of Scenarios tab 

On the Table of Scenarios tab, all scenarios previously obtained are listed, being the main features 

of all the scenarios summarised on the left side of the screen. On the right side of Fi2EPI’s working 

area, an extended summary of every scenario’s features of each corresponding network, is shown. 

 

Figure 85 - Table of Scenarios 

Table of Scenarios window 

In the Table of Scenarios window, the user obtain a summary table of the networks generated 

before: HEN without Integration, Existing Network, MER Network and the Scenarios related to the 

MER network evolution. 

On the Table of Scenarios table, it is possible to compare the alternatives concerning the effective 

Tmin value of the network, number of HE’s, total area, utilities’ consumption, operating costs, 

capital costs and the total cost of each network. 

 

Figure 86 - Table of Scenarios table 
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The Tmin value that appears in this table corresponds to the one used for all the networks 

constructed. The existence of scenarios obtained from the MER Network evolution, with Tmin 

lower to the minimum, appears every time the user allows violations thermodynamically feasible in 

the constricted scenarios. 

The features of HEN without integration and Existing Network automatically appear in the 

summary table of scenarios, once these are complete. 

On the MER Network tab, the MER Network only appears in the Table of Scenarios when said 

table is complete. The remaining Scenarios obtained from the MER Network evolution appear as they 

are being constructed on the MER Network Evolution tab. 

Table of HEN without Integration window 

In the Table of HEN without integration window, there is a summary of the HEN without 

integration scenario, obtained on the HEN without integration tab, which includes temperatures, 

utilities’ consumption, features of each heat exchanger and other associated costs. 

Table of HEN without Integration window 

In this window, it is possible to visualise the detailed summary of HEN without integration 

scenario, obtained in the tab with the same name, with description of temperatures, utilities’ 

consumption, features of each heat exchanger and other associated costs. 

 

Figure 87 - Table of HEN without integration 

Table of Existing Network window 

In the Table of Existing Network window, there is a summary of the Existing Network scenario, 

obtained on the Existing Network tab, which includes temperatures, utilities’ consumption, features 

of each heat exchanger and other associated costs. 

 

Figure 88 - Table of Existing Network 
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Table of MER network window 

The Table of MER Network window shows a summary of the MER Network scenario, obtained on 

the MER Network tab, which includes temperatures, utilities’ consumption, features of each heat 

exchanger and associated costs. 

 

Figure 89 - Table of MER Network 1 

MER Network Scenario 1, 2, 3… window 

In the MER Network Scenario 1, 2, 3… windows, a summary of the each Scenario, obtained in the 

corresponding Scenario tab, is given, including temperatures, utilities’ consumption, and features of 

each heat exchanger and associated costs. 

 

Figure 90 - MER Network 1 Scenario 1 Table 1 
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13. Settings tab 

Using the Settings tab, the user is allowed to choose the units for each variable that appears/are 

used in the tables, graphs and diagrams. Fi²EPI’s default units are set as shown below: 

 

Figure 91 - Settings 

Whenever the units in this tab are changed, Fi²EPI automatically converts the variables chosen on 

the Data tab into the selected units, in all windows of all tabs. 

This tab also allows the user to change the colours of the tables, graphs, diagrams and streams. 

 


